kernel: bump 4.9 to 4.9.57
[openwrt/staging/mkresin.git] / tools / automake / Makefile
index 8c390d48de3c596f3e9663f4145d9410669fcd22..2e618f9974aae5a086477f7a701d1951260a944e 100644 (file)
@@ -7,19 +7,24 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=automake
-PKG_VERSION:=1.15
+PKG_VERSION:=1.15.1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/automake
-PKG_MD5SUM:=9a1ddb0e053474d9d1105cfe39b0c48d
+PKG_HASH:=af6ba39142220687c500f79b4aa2f181d9b24e4f8d8ec497cea4ba26c64bedaf
 
 include $(INCLUDE_DIR)/host-build.mk
 
-HOST_CONFIGURE_ARGS += --datarootdir=$(STAGING_DIR_HOST)/share
-HOST_CONFIGURE_VARS += am_cv_prog_PERL_ithreads=no
+HOST_CONFIGURE_ARGS += \
+       --datarootdir=$(STAGING_DIR_HOST)/share \
+       --disable-silent-rules
+
+HOST_CONFIGURE_VARS += \
+       PERL="/usr/bin/env perl" \
+       am_cv_prog_PERL_ithreads=no
 
 define Host/Configure
-       (cd $(HOST_BUILD_DIR); $(AM_TOOL_PATHS) STAGING_DIR="" ./bootstrap.sh)
+       (cd $(HOST_BUILD_DIR); $(AM_TOOL_PATHS) STAGING_DIR="" ./bootstrap)
        $(call Host/Configure/Default)
 endef