tools/cmake: update to 3.8.1
[openwrt/openwrt.git] / tools / cmake / patches / 140-curl-fix-libressl-linking.patch
index 5b57172eb4a147d25be01b105dd49599f1add4e6..c16e927ff3fb8a647c2d8d5f4b232714467c91e2 100644 (file)
@@ -19,7 +19,7 @@ and unconditionally link the rt library when the symbol is found.
 Signed-off-by: Jo-Philipp Wich <jo@mein.io>
 --- a/Utilities/cmcurl/CMakeLists.txt
 +++ b/Utilities/cmcurl/CMakeLists.txt
-@@ -362,6 +362,10 @@ set(HAVE_LIBSSL OFF)
+@@ -374,6 +374,10 @@ set(HAVE_LIBSSL OFF)
  if(CMAKE_USE_OPENSSL)
    find_package(OpenSSL)
    if(OPENSSL_FOUND)