ar71xx: clean up DEVICE_PACKAGES of legacy devices
[openwrt/staging/mkresin.git] / tools / flock / Makefile
index 64a8655b831c8219e846aa2a0e59971648dea642..9939d121169cae4fafd23acdccab8e22722f83f9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,6 +10,9 @@ PKG_NAME := flock
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOSTCC := $(HOSTCC_NOCACHE)
+HOSTCXX := $(HOSTCXX_NOCACHE)
+
 define Host/Compile
        mkdir -p $(HOST_BUILD_DIR)
        $(HOSTCC) $(HOST_CFLAGS) -o $(HOST_BUILD_DIR)/flock src/flock.c