scripts/diffconfig.sh: reduce config output with CONFIG_ALL_KMODS
[openwrt/openwrt.git] / tools / mm-macros / Makefile
index 60dcde632861de4fa3779403d78fc06846b091cd..546e3be04697304b459fba565083c76734b3bbf6 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,13 +8,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mm-macros
-PKG_VERSION:=0.9.2
+PKG_VERSION:=0.9.8
 
-PKG_SOURCE_URL:=http://ftp.gnome.org/pub/GNOME/sources/mm-common/0.9
-PKG_SOURCE:=mm-common-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=8cdc5620bd864d1a17e353398e8ec1ab
+PKG_SOURCE_URL:=http://ftp.gnome.org/pub/GNOME/sources/mm-common/0.9 \
+               http://www.mirrorservice.org/sites/ftp.gnome.org/pub/GNOME/sources/mm-common/0.9/
+PKG_SOURCE:=mm-common-$(PKG_VERSION).tar.xz
+PKG_MD5SUM:=00fd5c6850cd5fecc2e02b04d0dd1637
 
-HOST_BUILD_DIR:=$(BUILD_DIR)/mm-common-$(PKG_VERSION)
+HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/mm-common-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/host-build.mk