Update weechat: 0.2.4 > 0.2.5
[openwrt/svn-archive/archive.git] / utils / scponly / Makefile
index ce6ec05343b6376c34f2e0349afd647e7dacc1e5..1e3981d7946c31cd791f1be430160afb6f4763fd 100644 (file)
@@ -21,12 +21,11 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
-PKG_CONFIGURE_OPTS:= \
+CONFIGURE_ARGS+= \
   --enable-winscp-compat \
   --enable-scp-compat \
   --disable-rsync-compat \
-  --without-sftp-server
-
+  --with-sftp-server="/usr/libexec/sftp-server"
 
 define Package/scponly
   SECTION:=utils