lsof: use environment variables correctly to prime Configure
[openwrt/svn-archive/archive.git] / utils / testusb / Makefile
index ea7563b75bd7431e0d29648bc42e0bb9b6a7c310..43647995815f989d35e3453fc369560157c8341c 100644 (file)
@@ -18,7 +18,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/testusb
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@LINUX_2_6 @DEVEL +libpthread
+  DEPENDS:=@DEVEL +libpthread
   TITLE:=USB testing utility
   URL:=http://www.linux-usb.org/usbtest/testusb.c
 endef
@@ -28,7 +28,6 @@ define Package/testusb/description
 endef
 
 define Build/Prepare
-       mkdir -p $(PKG_BUILD_DIR)
        $(CP) ./src/* $(PKG_BUILD_DIR)/
 endef