refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Sun, 8 Feb 2009 19:38:15 +0000 (19:38 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sun, 8 Feb 2009 19:38:15 +0000 (19:38 +0000)
SVN-Revision: 14455

target/linux/amazon/patches/017-wdt-driver.patch
target/linux/amazon/patches/100-board.patch
target/linux/amazon/patches/110-char_drivers.patch
target/linux/amazon/patches/130-mtd_drivers.patch
target/linux/amazon/patches/140-net_drivers.patch
target/linux/amazon/patches/150-serial_driver.patch
target/linux/amazon/patches/160-cfi-swap.patch

index fa52fcb861a303a584ef8ddbbffd241decbc04be..ad60b06cda7705f572ef6209628e608b64059676 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.21.7/drivers/char/watchdog/Makefile
-===================================================================
---- linux-2.6.21.7.orig/drivers/char/watchdog/Makefile
-+++ linux-2.6.21.7/drivers/char/watchdog/Makefile
+--- a/drivers/char/watchdog/Makefile
++++ b/drivers/char/watchdog/Makefile
 @@ -74,6 +74,7 @@ obj-$(CONFIG_WATCHDOG_RTAS) += wdrtas.o
  # MIPS Architecture
  obj-$(CONFIG_INDYDOG) += indydog.o
index c7e7d111670a8d41bd7d4f988f39b4bd4948fdb0..6c03e70b6ed4c5018aa433ca5eca3039484eb505 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.21.7/arch/mips/Kconfig
-===================================================================
---- linux-2.6.21.7.orig/arch/mips/Kconfig
-+++ linux-2.6.21.7/arch/mips/Kconfig
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
 @@ -159,6 +159,17 @@ config BASLER_EXCITE_PROTOTYPE
          note that a kernel built with this option selected will not be
          able to run on normal units.
@@ -28,10 +26,8 @@ Index: linux-2.6.21.7/arch/mips/Kconfig
  source "arch/mips/ddb5xxx/Kconfig"
  source "arch/mips/gt64120/ev64120/Kconfig"
  source "arch/mips/jazz/Kconfig"
-Index: linux-2.6.21.7/arch/mips/Makefile
-===================================================================
---- linux-2.6.21.7.orig/arch/mips/Makefile
-+++ linux-2.6.21.7/arch/mips/Makefile
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
 @@ -267,6 +267,13 @@ libs-$(CONFIG_MIPS_XXS1500)       += arch/mips
  load-$(CONFIG_MIPS_XXS1500)   += 0xffffffff80100000
  
@@ -46,10 +42,8 @@ Index: linux-2.6.21.7/arch/mips/Makefile
  # Cobalt Server
  #
  core-$(CONFIG_MIPS_COBALT)    += arch/mips/cobalt/
-Index: linux-2.6.21.7/include/asm-mips/bootinfo.h
-===================================================================
---- linux-2.6.21.7.orig/include/asm-mips/bootinfo.h
-+++ linux-2.6.21.7/include/asm-mips/bootinfo.h
+--- a/include/asm-mips/bootinfo.h
++++ b/include/asm-mips/bootinfo.h
 @@ -213,6 +213,12 @@
  #define MACH_GROUP_NEC_EMMA2RH 25     /* NEC EMMA2RH (was 23)         */
  #define  MACH_NEC_MARKEINS    0       /* NEC EMMA2RH Mark-eins        */
index dd08498998f1d23abe488d1c30140e107176cd93..f56f8969f5e2914e071628b6ab65ccdb80afee2d 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.21.7/drivers/char/Makefile
-===================================================================
---- linux-2.6.21.7.orig/drivers/char/Makefile
-+++ linux-2.6.21.7/drivers/char/Makefile
-@@ -103,6 +103,7 @@ obj-$(CONFIG_IPMI_HANDLER) += ipmi/
+--- a/drivers/char/Makefile
++++ b/drivers/char/Makefile
+@@ -104,6 +104,7 @@ obj-$(CONFIG_IPMI_HANDLER) += ipmi/
  
  obj-$(CONFIG_HANGCHECK_TIMER) += hangcheck-timer.o
  obj-$(CONFIG_TCG_TPM)         += tpm/
index 59735e429450b9d8f6f5e14ae4f520fb2f763ab9..552a7fde84365dabc4a0656322089fc6d93912dd 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.21.7/drivers/mtd/maps/Makefile
-===================================================================
---- linux-2.6.21.7.orig/drivers/mtd/maps/Makefile
-+++ linux-2.6.21.7/drivers/mtd/maps/Makefile
+--- a/drivers/mtd/maps/Makefile
++++ b/drivers/mtd/maps/Makefile
 @@ -72,3 +72,4 @@ obj-$(CONFIG_MTD_PLATRAM)    += plat-ram.o
  obj-$(CONFIG_MTD_OMAP_NOR)    += omap_nor.o
  obj-$(CONFIG_MTD_MTX1)                += mtx-1_flash.o
index 1f010e55514c3a55eb52789e93cc69af5decd538..4732250e128b8bd2fe06a96cc5b9117ea378289d 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.21.7/drivers/net/Makefile
-===================================================================
---- linux-2.6.21.7.orig/drivers/net/Makefile
-+++ linux-2.6.21.7/drivers/net/Makefile
+--- a/drivers/net/Makefile
++++ b/drivers/net/Makefile
 @@ -219,3 +219,5 @@ obj-$(CONFIG_NETCONSOLE) += netconsole.o
  obj-$(CONFIG_FS_ENET) += fs_enet/
  
index 45bb8f482444e3236a0c17cb60a417c0195edd27..170f864807cf15ec3828c95c5820a07c42ac3745 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.21.7/drivers/serial/Makefile
-===================================================================
---- linux-2.6.21.7.orig/drivers/serial/Makefile
-+++ linux-2.6.21.7/drivers/serial/Makefile
+--- a/drivers/serial/Makefile
++++ b/drivers/serial/Makefile
 @@ -5,6 +5,7 @@
  #
  
index f9305fd88b2ee92c622ce1f86bec1038541d6822..19c7db2dcf1ab801cbfd3bc5790aa4395e2302f2 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-2.6.21.7/drivers/mtd/chips/cfi_cmdset_0002.c
-===================================================================
---- linux-2.6.21.7.orig/drivers/mtd/chips/cfi_cmdset_0002.c
-+++ linux-2.6.21.7/drivers/mtd/chips/cfi_cmdset_0002.c
+--- a/drivers/mtd/chips/cfi_cmdset_0002.c
++++ b/drivers/mtd/chips/cfi_cmdset_0002.c
 @@ -1007,7 +1007,9 @@ static int __xipram do_write_oneword(str
        int ret = 0;
        map_word oldd;