ar71xx: image: use MkuImageGzip in Image/Build/AthGzip/initramfs
authorGabor Juhos <juhosg@openwrt.org>
Tue, 27 Mar 2012 19:38:08 +0000 (19:38 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Tue, 27 Mar 2012 19:38:08 +0000 (19:38 +0000)
SVN-Revision: 31113

target/linux/ar71xx/image/Makefile

index 0790e25e1ae51ff6ac5651c72134e11334b192c7..efd2ceafcb1935a78cce85f352f9614e8c7a4c48 100644 (file)
@@ -232,7 +232,7 @@ define Image/Build/AthGzip
 endef
 
 define Image/Build/AthGzip/initramfs
-       $(call MkuImageLzma,$(2),$(3) $($(4)))
+       $(call MkuImageGzip,$(2),$(3) $($(4)))
        $(CP) $(KDIR_TMP)/vmlinux-$(2).uImage $(call imgname,$(1),$(2))-uImage.bin
 endef