changed cp for $(CP), reverted wrong package/config/Makefile CP
authorFlorian Fainelli <florian@openwrt.org>
Mon, 13 Feb 2006 12:43:26 +0000 (12:43 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 13 Feb 2006 12:43:26 +0000 (12:43 +0000)
SVN-Revision: 3231

openwrt/package/config/Makefile
openwrt/package/httping/Makefile

index 846b04cbb463ffcef5287e7d596db8a884c7ce17..9e841d998eca29c17698d7b72533ac3b37b89a1e 100644 (file)
@@ -9,7 +9,6 @@ HOSTCC    = gcc
 HOSTCFLAGS= -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer
 # Ensure consistent sort order, 'gcc -print-search-dirs' behavior, etc.
 LC_ALL:= C
-CP:=cp -a
 
 
 all: ncurses conf mconf
index aaab6ab6c6852c15f03329c0043349f9f091991a..05dd1c13b427a13552b52c148ae7178f2c264e03 100644 (file)
@@ -27,7 +27,7 @@ $(PKG_BUILD_DIR)/.built:
 
 $(IPKG_HTTPING): 
        mkdir -p $(IDIR_HTTPING)/usr/sbin
-       cp $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_HTTPING)/usr/sbin/
+       $(CP) $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_HTTPING)/usr/sbin/
        $(STRIP) $(IDIR_HTTPING)/usr/sbin/*
        $(IPKG_BUILD) $(IDIR_HTTPING) $(PACKAGE_DIR)