fix sdk build
authorFelix Fietkau <nbd@openwrt.org>
Thu, 19 May 2005 19:56:03 +0000 (19:56 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 19 May 2005 19:56:03 +0000 (19:56 +0000)
SVN-Revision: 960

openwrt/package/Makefile

index 62718f773b08b8234f5d79128afe372eb9438c15..64144c557e23ed42d7d28f74f588b6b3c0322dd4 100644 (file)
@@ -98,7 +98,7 @@ package-$(BR2_PACKAGE_XINETD) += xinetd
 
 DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
 DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
-SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
+SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg ppp
 SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
 
 all: compile install