ar71xx: refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Sat, 7 Jan 2012 19:36:43 +0000 (19:36 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sat, 7 Jan 2012 19:36:43 +0000 (19:36 +0000)
SVN-Revision: 29683

target/linux/ar71xx/patches-2.6.39/100-mtd-m25p80-allow-to-pass-probe-types-via-platform-data.patch
target/linux/ar71xx/patches-2.6.39/101-ksz8041_phy_driver.patch

index 586dcf46a68d821d36395ad8e5061e8e763721d5..a41449277f890332943ccc09b77d4f6490055bb0 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/mtd/devices/m25p80.c
 +++ b/drivers/mtd/devices/m25p80.c
-@@ -968,6 +968,10 @@ static int __devinit m25p_probe(struct s
+@@ -974,6 +974,10 @@ static int __devinit m25p_probe(struct s
                                        part_probes, &parts, 0);
                }
  
index cca0922721b1f86156a3e07695abfb819ed97d81..10905034f7b6b56f4ef879ab144ba2ecb1e59301 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -119,6 +119,11 @@ config RTL8306_PHY
+@@ -123,6 +123,11 @@ config RTL8306_PHY
        tristate "Driver for Realtek RTL8306S switches"
        select SWCONFIG
  
@@ -14,9 +14,9 @@
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -24,6 +24,7 @@ obj-$(CONFIG_RTL8366_SMI)    += rtl8366_smi
- obj-$(CONFIG_RTL8366S_PHY)    += rtl8366s.o
+@@ -25,6 +25,7 @@ obj-$(CONFIG_RTL8366S_PHY)   += rtl8366s.o
  obj-$(CONFIG_RTL8366RB_PHY)   += rtl8366rb.o
+ obj-$(CONFIG_RTL8367_PHY)     += rtl8367.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
 +obj-$(CONFIG_MICREL_PHY)      += micrel.o
  obj-$(CONFIG_FIXED_PHY)               += fixed.o