ar71xx: refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Fri, 1 Jan 2010 11:11:39 +0000 (11:11 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Fri, 1 Jan 2010 11:11:39 +0000 (11:11 +0000)
SVN-Revision: 18983

target/linux/ar71xx/patches-2.6.30/205-wndr3700-usb-led-driver.patch
target/linux/ar71xx/patches-2.6.31/120-dsa-trailer-tag-validation-fix.patch
target/linux/ar71xx/patches-2.6.31/121-dsa-add-88e6063-driver.patch

index 53ece92fdda6fb5e3394ca091beb16069da48a7f..8284f9a0369108ff66a47b73c53f384bd864e12d 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -227,6 +227,13 @@
+@@ -227,6 +227,13 @@ config LEDS_BD2802
          This option enables support for BD2802GU RGB LED driver chips
          accessed via the I2C bus.
  
@@ -16,7 +16,7 @@
  config LEDS_TRIGGERS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -27,6 +27,7 @@
+@@ -27,6 +27,7 @@ obj-$(CONFIG_LEDS_PCA955X)           += leds-pca9
  obj-$(CONFIG_LEDS_DA903X)             += leds-da903x.o
  obj-$(CONFIG_LEDS_WM8350)             += leds-wm8350.o
  obj-$(CONFIG_LEDS_PWM)                        += leds-pwm.o
index 4763e0db09d05cca3e276bb8a86bb01b2e6d399e..b58aeedc38c7efef1d8212837d3feed49da3fbab 100644 (file)
@@ -1,6 +1,6 @@
 --- a/net/dsa/tag_trailer.c
 +++ b/net/dsa/tag_trailer.c
-@@ -86,7 +86,7 @@
+@@ -86,7 +86,7 @@ static int trailer_rcv(struct sk_buff *s
  
        trailer = skb_tail_pointer(skb) - 4;
        if (trailer[0] != 0x80 || (trailer[1] & 0xf8) != 0x00 ||
index 70d773902fc19584c2b0e4f48b65b225d248c9e7..1a11a69c6fe22fa590d8f215f34c6d65cf1d5c4b 100644 (file)
@@ -1,6 +1,6 @@
 --- a/net/dsa/Kconfig
 +++ b/net/dsa/Kconfig
-@@ -36,6 +36,13 @@
+@@ -36,6 +36,13 @@ config NET_DSA_MV88E6060
          This enables support for the Marvell 88E6060 ethernet switch
          chip.
  
@@ -16,7 +16,7 @@
        default n
 --- a/net/dsa/Makefile
 +++ b/net/dsa/Makefile
-@@ -6,6 +6,7 @@
+@@ -6,6 +6,7 @@ obj-$(CONFIG_NET_DSA_TAG_TRAILER) += tag
  # switch drivers
  obj-$(CONFIG_NET_DSA_MV88E6XXX) += mv88e6xxx.o
  obj-$(CONFIG_NET_DSA_MV88E6060) += mv88e6060.o