generate images for the EASY 5120P-ATA board
authorGabor Juhos <juhosg@openwrt.org>
Wed, 27 Aug 2008 18:33:05 +0000 (18:33 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Wed, 27 Aug 2008 18:33:05 +0000 (18:33 +0000)
SVN-Revision: 12405

target/linux/adm5120/image/router_le.mk
target/linux/adm5120/router_le/profiles/Infineon.mk

index 266b0a5e9d82285ed7b08426bedab3f6007362df..db2dc5038143d394495beb48a44c66757cd03d16 100644 (file)
@@ -298,6 +298,10 @@ define Image/Build/Profile/EASY5120RT
        $(call Image/Build/Template/Infineon/$(1),easy-5120-rt)
 endef
 
+define Image/Build/Profile/EASY5120PATA
+       $(call Image/Build/Template/Infineon/$(1),easy-5120p-ata)
+endef
+
 define Image/Build/Profile/RouterBoard
        $(call Image/Build/Template/Mikrotik/$(1))
 endef
@@ -333,6 +337,7 @@ define Image/Build/Profile/Generic
        # Infineon
        $(call Image/Build/Profile/EASY83000,$(1))
        $(call Image/Build/Profile/EASY5120RT,$(1))
+       $(call Image/Build/Profile/EASY5120PATA,$(1))
        # Mikrotik
        $(call Image/Build/Profile/RB1xx/$(1))
        $(call Image/Build/Experimental,$(1))
index 3f207d4f5231ef8959838eb8d38b51bcb3e7355b..d650406b78c02efaaaf435c04b8f090171c76252 100644 (file)
@@ -15,3 +15,13 @@ define Profile/EASY5120RT/Description
 endef
 
 $(eval $(call Profile,EASY5120RT))
+
+define Profile/EASY5120PATA
+       NAME:=Infineon EASY 5120P-ATA Reference Board
+endef
+
+define Profile/EASY5120RT/Description
+       Package set optimized for the Infineon EASY 5120P-ATA Reference Board
+endef
+
+$(eval $(call Profile,EASY5120PATA))