image generation fixes, thanks to <berny156 at gmx.de> (#2379)
authorGabor Juhos <juhosg@openwrt.org>
Thu, 13 Sep 2007 16:54:51 +0000 (16:54 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 13 Sep 2007 16:54:51 +0000 (16:54 +0000)
SVN-Revision: 8771

target/linux/adm5120/image/router_be.mk
target/linux/adm5120/image/router_le.mk

index 42e56fab17d99bdcb022e751f1a216fce15c6692..c45d281695a9ff4d82cf9b3d7a405c581e1bef5a 100644 (file)
@@ -71,9 +71,9 @@ define Image/Build/Profile/Texas
 endef
 
 define Image/Build/Profile/P-334WT
-       $(call Image/Build/Board/P-334WT,$(1))
+       $(call Image/Build/Board/P-334WT/$(1))
 endef
 
 define Image/Build/Profile/P-335WT
-       $(call Image/Build/Board/P-335WT,$(1))
+       $(call Image/Build/Board/P-335WT/$(1))
 endef
index 5d98e5851e3fd9b266d158e93037abff440316b5..54b9c4adcae098bdd9df1577083924e7e40c92b1 100644 (file)
@@ -192,11 +192,11 @@ define Image/Build/Board/BR-6104K
 endef
 
 define Image/Build/Board/BR-6104K/squashfs
-       $(call Image/Build/BR-6104K,squashfs)
+       $(call Image/Build/Board/BR-6104K,squashfs)
 endef
 
 define Image/Build/Board/BR-6104K/jffs2-64k
-       $(call Image/Build/BR-6104K,jffs2-64k)
+       $(call Image/Build/Board/BR-6104K,jffs2-64k)
 endef
 
 define Image/Build/Board/BR-6104K/Initramfs
@@ -292,19 +292,19 @@ define Image/Build/Profile/WP54G
 endef
 
 define Image/Build/Profile/NP27G
-       $(call Image/Build/Group/NP27G,$(1))
+       $(call Image/Build/Board/NP27G/$(1))
 endef
 
 define Image/Build/Profile/NP28G
-       $(call Image/Build/Group/NP28G,$(1))
+       $(call Image/Build/Board/NP28G/$(1))
 endef
 
 define Image/Build/Profile/CAS-771
-       $(call Image/Build/Board/CAS-771,$(1))
+       $(call Image/Build/Board/CAS-771/$(1))
 endef
 
 define Image/Build/Profile/CAS-771W
-       $(call Image/Build/Board/CAS-771W,$(1))
+       $(call Image/Build/Board/CAS-771W/$(1))
 endef
 
 define Image/Build/Profile/RouterBoard