when I will understand the buildsystem?
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>
Sat, 12 Feb 2005 04:08:12 +0000 (04:08 +0000)
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>
Sat, 12 Feb 2005 04:08:12 +0000 (04:08 +0000)
SVN-Revision: 241

openwrt/target/jffs2/Makefile.in
openwrt/target/jffs2/jffs2root.mk
openwrt/target/squashfs/Makefile.in
openwrt/target/squashfs/squashfsroot.mk

index 0db315cc2e31beb689aefcbd5616a1bc89c6d0fb..1da4903ee6c41114a130fb9d55b2c40c27acb48c 100644 (file)
@@ -1,3 +1,3 @@
 ifeq ($(strip $(BR2_TARGET_ROOTFS_JFFS2)),y)
-TARGETS+=jffs2root openwrt-image
+TARGETS+=jffs2root openwrt-image-jffs2
 endif
index a6e0855521f0309871b94c9bce21aadf7d287329..7d30f4cc983ac495bb4c5233910d4faf870ff6ca 100644 (file)
@@ -54,6 +54,6 @@ openwrt-gs-code.bin.jffs2: openwrt-linux.trx.jffs2
 openwrt-g-code.bin.jffs2: openwrt-gs-code.bin.jffs2
        sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.jffs2 > openwrt-g-code.bin.jffs2
 
-openwrt-image: openwrt-g-code.bin.jffs2
+openwrt-image-jffs2:   openwrt-g-code.bin.jffs2
 
 
index 87ad9df53ee66a5b1ce8d6fe03d7cd0e59ceec21..e3e10066efc5acd175aed7c6a3b9e894b05f1ee2 100644 (file)
@@ -1,3 +1,3 @@
 ifeq ($(strip $(BR2_TARGET_ROOTFS_SQUASHFS)),y)
-TARGETS+=squashfsroot openwrt-image
+TARGETS+=squashfsroot openwrt-image-squashfs
 endif
index 3fe121234273124008209137480787a049e0b437..fce71643fdbed38346de47b77190f6cbb96968a7 100644 (file)
@@ -57,4 +57,4 @@ openwrt-gs-code.bin.squashfs: openwrt-linux.trx.squashfs
 openwrt-g-code.bin.squashfs: openwrt-gs-code.bin.squashfs
        sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.squashfs > openwrt-g-code.bin.squashfs
 
-openwrt-image: openwrt-g-code.bin.squashfs
+openwrt-image-squashfs:        openwrt-g-code.bin.squashfs