rtty: update to v4.1.1 5767/head
authorJianhui Zhao <jianhuizhao329@gmail.com>
Thu, 15 Mar 2018 14:46:00 +0000 (22:46 +0800)
committerJianhui Zhao <jianhuizhao329@gmail.com>
Thu, 15 Mar 2018 14:47:00 +0000 (22:47 +0800)
f056af0 Fix bug: double free when execute a command timeout
69260b6 Fix bug: Error class did not match the server

Signed-off-by: Jianhui Zhao <jianhuizhao329@gmail.com>
utils/rtty/Makefile

index 6505f79c4cfc0b2815ef6a3eafa83d2ce8adbd2b..1ab50033369dcb1c0fc41302ac5aca77dd645797 100755 (executable)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=rtty
-PKG_VERSION:=4.1.0
+PKG_VERSION:=4.1.1
 PKG_RELEASE:=1
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_VERSION:=v$(PKG_VERSION)
 PKG_SOURCE_URL=https://github.com/zhaojh329/rtty.git
-PKG_MIRROR_HASH:=7f017a9da0aecd76776fe9ad5d14ab9fb8e6ee303b36f042813de74cd1752888
+PKG_MIRROR_HASH:=2689ffafc7a6b2e649173edff802ec6d7c8476f1998497fca36a26c21fdcdc1c
 
 PKG_BUILD_DIR=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_SOURCE_SUBDIR)