packages/net/bmxd: use stable branches/bmxd-0.3.x (instead of upcoming, unstable...
authorAxel Neumann <neumann@cgws.de>
Mon, 26 Jul 2010 10:52:38 +0000 (10:52 +0000)
committerAxel Neumann <neumann@cgws.de>
Mon, 26 Jul 2010 10:52:38 +0000 (10:52 +0000)
bmxd-0.3.x is fully compatible to former trunk/batman-experimental

git-svn-id: svn://svn.openwrt.org/openwrt/packages/net/bmxd@22389 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index 637e17e..001e7bf 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -8,9 +8,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bmxd
-PKG_SOURCE_URL:=http://downloads.open-mesh.net/svn/batman/trunk/bmx/
+PKG_SOURCE_URL:=http://downloads.open-mesh.net/svn/batman/branches/bmx-0.3.x/
 
-PKG_REV:=1694
+PKG_REV:=1707
 PKG_VERSION:=r$(PKG_REV)
 PKG_RELEASE:=1
 PKG_EXTRA_CFLAGS:=-DNODEBUGALL