packages/net/olsrd: nuke now obsolete patches
authorJo-Philipp Wich <jow@openwrt.org>
Tue, 2 Dec 2008 16:08:51 +0000 (16:08 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Tue, 2 Dec 2008 16:08:51 +0000 (16:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages/net/olsrd@13476 3c298f89-4303-0410-b956-a3cf2f4a3e73

patches/110-build_fix.patch [deleted file]
patches/120-dyn_gw_interval.patch [deleted file]

diff --git a/patches/110-build_fix.patch b/patches/110-build_fix.patch
deleted file mode 100644 (file)
index 6c7eb48..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-Index: olsrd-0.5.6-rc7/Makefile
-===================================================================
---- olsrd-0.5.6-rc7/Makefile.orig      2008-07-10 01:42:40.000000000 +0200
-+++ olsrd-0.5.6-rc7/Makefile   2008-07-10 01:43:24.000000000 +0200
-@@ -72,7 +72,7 @@
-       $(MAKECMD) -C $(SWITCHDIR)
- # generate it always
--.PHONY: src/builddata.c
-+#.PHONY: src/builddata.c
- src/builddata.c:
-       @$(RM) "$@"
-       @echo "#include \"defs.h\"" >> "$@" 
diff --git a/patches/120-dyn_gw_interval.patch b/patches/120-dyn_gw_interval.patch
deleted file mode 100644 (file)
index 241d775..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
---- olsrd-0.5.6-rc7/lib/dyn_gw/src/olsrd_dyn_gw-orig.c 2008-07-10 01:50:44.000000000 +0200
-+++ olsrd-0.5.6-rc7/lib/dyn_gw/src/olsrd_dyn_gw.c      2008-07-10 01:51:39.000000000 +0200
-@@ -90,7 +90,7 @@
- /* set default interval, in case none is given in the config file */
--static int check_interval = 5;
-+static double check_interval = 5;
- /* list to store the Ping IP addresses given in the config file */
- struct ping_list {
-@@ -302,7 +302,7 @@
-     struct hna_list *li;
-     struct timespec remainder_spec;
-     /* the time to wait in "Interval" sec (see connfig), default=5sec */
--    struct timespec sleeptime_spec  = { check_interval, 0L };
-+    struct timespec sleeptime_spec  = { (int)check_interval, 0L };
-     for(li = the_hna_list; li; li = li->next){
-       /* check for gw in table entry and if Ping IPs are given also do pings */