Merge pull request #133 from plntyk/fix_bird
authorSteven Barth <steven@midlink.org>
Sat, 3 Oct 2015 09:34:26 +0000 (11:34 +0200)
committerSteven Barth <steven@midlink.org>
Sat, 3 Oct 2015 09:34:26 +0000 (11:34 +0200)
bird: explicitly set C standard

bird/Makefile

index 65f02d94025fcb26cf1bfe68bde1e555ab7d57fa..04c43efa2ef075c5e528cfd0ca9dabb8a20382ac 100644 (file)
@@ -163,6 +163,8 @@ endef
 
 CONFIGURE_ARGS += --with-linux-headers="$(LINUX_DIR)"
 
+TARGET_CFLAGS+=-std=gnu89
+
 define Build/Template
 
 $(STAMP_BUILT)-$(2): $(STAMP_PREPARED)