[alfred] fix missing alfred-gpsd binary
authorAndré Gaul <gaul@web-yard.de>
Fri, 23 May 2014 17:55:05 +0000 (19:55 +0200)
committerSimon Wunderlich <sw@simonwunderlich.de>
Thu, 11 Sep 2014 10:22:54 +0000 (12:22 +0200)
fixes #22

Signed-off-by: Simon Wunderlich <sw@simonwunderlich.de>
alfred/Makefile

index 648a5efa5dbaee322c0cf6b4bf0f91a14ac2a315..de1a801fa66b808b65b249d1b343fb0815dcbc25 100644 (file)
@@ -73,7 +73,7 @@ define Package/alfred/install
        $(INSTALL_DIR) $(1)/usr/sbin
        cp -fpR  $(PKG_BUILD_DIR)/alfred $(1)/usr/sbin/
        [ "x$(CONFIG_PACKAGE_ALFRED_VIS)" == "xy" ] && cp -fpR  $(PKG_BUILD_DIR)/vis/batadv-vis $(1)/usr/sbin/ ; true
-       [ "x$(CONFIG_PACKAGE_ALFRED_GPSD)" == "xy" ] && cp -fpR  $(PKG_BUILD_DIR)/vis/alfred-gpsd $(1)/usr/sbin/ ; true
+       [ "x$(CONFIG_PACKAGE_ALFRED_GPSD)" == "xy" ] && cp -fpR  $(PKG_BUILD_DIR)/gpsd/alfred-gpsd $(1)/usr/sbin/ ; true
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/alfred.init $(1)/etc/init.d/alfred
        $(INSTALL_DIR) $(1)/etc/config