fix a typo in the imq module (patch from #2005)
[openwrt/openwrt.git] / Makefile
index dbfdb8e82e6c23d693ed725bb0538087a31f7029..b798f723c82565a4792620519c989eab0b2fa253 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -147,11 +147,11 @@ distclean: dirclean config-clean symlinkclean docclean
 help:
        cat README
 
-doc:
-       $(MAKE) -C docs/ openwrt.pdf
+docs docs/compile: FORCE
+       $(MAKE) -C docs compile
 
-docclean:
-       $(MAKE) -C docs/ clean
+docs/clean: FORCE
+       $(MAKE) -C docs clean
 
 symlinkclean:
        -find package -type l | xargs rm -f