build: move lzma2eva build step to image-commands.mk
[openwrt/openwrt.git] / include / image-commands.mk
index c1d89825a3bc383ac9200af2093867ba05f0960c..093b93d0e96b0729babb7c117adb701c36966a6a 100644 (file)
@@ -44,6 +44,11 @@ define Build/buffalo-dhp-image
        mv $@.new $@
 endef
 
+define Build/eva-image
+       $(STAGING_DIR_HOST)/bin/lzma2eva $(KERNEL_LOADADDR) $(KERNEL_LOADADDR) $@ $@.new
+       mv $@.new $@
+endef
+
 define Build/netgear-chk
        $(STAGING_DIR_HOST)/bin/mkchkimg \
                -o $@.new \