ramips: disable CONFIG_MTD_SPLIT_FIRMWARE
[openwrt/openwrt.git] / include / image-commands.mk
index 70c09ad90cdd6f2454f90dd8c4087c55ed2245be..56bad539b32a7fae10b1dcd094567c9db6decc07 100644 (file)
@@ -274,6 +274,13 @@ define Build/combined-image
        @mv $@.new $@
 endef
 
+define Build/linksys-image
+       $(TOPDIR)/scripts/linksys-image.sh \
+               "$(call param_get_default,type,$(1),$(DEVICE_NAME))" \
+               $@ $@.new
+               mv $@.new $@
+endef
+
 define Build/openmesh-image
        $(TOPDIR)/scripts/om-fwupgradecfg-gen.sh \
                "$(call param_get_default,ce_type,$(1),$(DEVICE_NAME))" \