kernel: bump 4.4 to 4.4.108
[openwrt/openwrt.git] / include / image.mk
index f4d0a157cdd045732830a1fc6cfc0921e86622c9..605cb066729324f9dd5d165857544d6a6757d2ab 100644 (file)
@@ -136,7 +136,7 @@ endef
 
 define Image/BuildKernel/MkuImage
        mkimage -A $(ARCH) -O linux -T kernel -C $(1) -a $(2) -e $(3) \
-               -n '$(call toupper,$(ARCH)) LEDE Linux-$(LINUX_VERSION)' -d $(4) $(5)
+               -n '$(call toupper,$(ARCH)) OpenWrt Linux-$(LINUX_VERSION)' -d $(4) $(5)
 endef
 
 define Image/BuildKernel/MkFIT