fix distclean
[openwrt/openwrt.git] / include / image.mk
index 08f240fe238135e9ae18cb4d895f5f65459c6421..84549c5543836977fb66bf75812ecd23ad3a3b21 100644 (file)
@@ -62,7 +62,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
     
   ifeq ($(CONFIG_TARGET_ROOTFS_TGZ),y)
     define Image/mkfs/tgz
-               tar -zcf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-rootfs.tgz --owner=root --group=root -C $(BUILD_DIR)/root/ .
+               $(TAR) -zcf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-rootfs.tgz --owner=root --group=root -C $(BUILD_DIR)/root/ .
     endef
   endif
 else