madwifi: remove stuck beacon workaround (does not work properly). add a workaround...
[openwrt/openwrt.git] / include / image.mk
index a421edd97f2e30558637c5cd361d502e0393ef1e..d00f779fe965f0088e448743638510083c2e30bc 100644 (file)
@@ -36,7 +36,7 @@ endef
 ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
   ifeq ($(CONFIG_TARGET_ROOTFS_JFFS2),y)
     define Image/mkfs/jffs2/sub
-               @# FIXME: removing this line will cause the foreach loop below to execute the next statement only on the first iteration, don't ask why ;)
+               # FIXME: removing this line will cause strange behaviour in the foreach loop below
                $(STAGING_DIR)/bin/mkfs.jffs2 $(JFFS2OPTS) -e $(patsubst %k,%KiB,$(1)) -o $(KDIR)/root.jffs2-$(1) -d $(BUILD_DIR)/root
                $(call add_jffs2_mark,$(KDIR)/root.jffs2-$(1))
                $(call Image/Build,jffs2-$(1))