kernel: bump 5.10 to 5.10.24
[openwrt/openwrt.git] / include / kernel-version.mk
index 02f7dc98129c7d9ffcc58677a171327f6b8da964..1b91ef82fa4d5696ef2addd9aabdf48311f2e128 100644 (file)
@@ -1,16 +1,16 @@
-# Use the default kernel version if the Makefile doesn't override it
 
+# Use the default kernel version if the Makefile doesn't override it
 LINUX_RELEASE?=1
 
 ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-4.19 = .138
-LINUX_VERSION-5.4 = .64
+LINUX_VERSION-5.4 = .106
+LINUX_VERSION-5.10 = .24
 
-LINUX_KERNEL_HASH-4.19.138 = d15c27d05f6c527269b75b30cc72972748e55720e7e00ad8abbaa4fe3b1d5e02
-LINUX_KERNEL_HASH-5.4.64 = b9d3c2938466f388a70fd190fd6691baa8b757393b267e9f7b06c4730d85d5ef
+LINUX_KERNEL_HASH-5.4.106 = cc873b2c39c1823d4bc4f6cde527943c8cfd28ae94cb517804b0f9679359c8db
+LINUX_KERNEL_HASH-5.10.24 = c6dcd04e5893c5d68b637188f904528e91f28d790cd49cf8a7fb817423bd763f
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))