kernel: bump 5.10 to 5.10.24
[openwrt/openwrt.git] / include / kernel-version.mk
index 6c67b04fb354f1cfaa16c1aa30d89066c0440c81..1b91ef82fa4d5696ef2addd9aabdf48311f2e128 100644 (file)
@@ -1,16 +1,16 @@
-# Use the default kernel version if the Makefile doesn't override it
 
+# Use the default kernel version if the Makefile doesn't override it
 LINUX_RELEASE?=1
 
 ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-4.14 = .169
-LINUX_VERSION-4.19 = .98
+LINUX_VERSION-5.4 = .106
+LINUX_VERSION-5.10 = .24
 
-LINUX_KERNEL_HASH-4.14.169 = d88ea97993c56b1fa0b0a05061bcde476c6be4fc3bb2de8bd97a8f8ff7278249
-LINUX_KERNEL_HASH-4.19.98 = 91feb13bc22d60d69596ab1d01dfecbec13ef70f00c89a483e0733af94dd2937
+LINUX_KERNEL_HASH-5.4.106 = cc873b2c39c1823d4bc4f6cde527943c8cfd28ae94cb517804b0f9679359c8db
+LINUX_KERNEL_HASH-5.10.24 = c6dcd04e5893c5d68b637188f904528e91f28d790cd49cf8a7fb817423bd763f
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))