image.mk: reduce code duplication, move prepare to a separate make target
[openwrt/openwrt.git] / include / kernel-version.mk
index 2fdcee096bb1df99dc0dc3fe9bbdb62bdc1cc626..3afe9532b8f8ab158562e194fa8d60a729e92dd8 100644 (file)
@@ -5,14 +5,17 @@ LINUX_RELEASE?=1
 ifeq ($(LINUX_VERSION),3.3.8)
   LINUX_KERNEL_MD5SUM:=f1058f64eed085deb44f10cee8541d50
 endif
-ifeq ($(LINUX_VERSION),3.6.11)
-  LINUX_KERNEL_MD5SUM:=3d602ad7f7984509c3e923a5ae90bc54
+ifeq ($(LINUX_VERSION),3.8.13)
+  LINUX_KERNEL_MD5SUM:=2af19d06cd47ec459519159cdd10542d
 endif
-ifeq ($(LINUX_VERSION),3.7.10)
-  LINUX_KERNEL_MD5SUM:=09624c3702107076efcac5e1cd8a18ec
+ifeq ($(LINUX_VERSION),3.10.49)
+  LINUX_KERNEL_MD5SUM:=9774e12764e740d49c80eda77d0ef3eb
 endif
-ifeq ($(LINUX_VERSION),3.8.6)
-  LINUX_KERNEL_MD5SUM:=80aa1c706e1bc69cc7a1b2c07db90cf9
+ifeq ($(LINUX_VERSION),3.13.7)
+  LINUX_KERNEL_MD5SUM:=370adced5e5c1cb1d0d621c2dae2723f
+endif
+ifeq ($(LINUX_VERSION),3.14.18)
+  LINUX_KERNEL_MD5SUM:=3b002a06d0964d8101abec768c2d4eef
 endif
 
 # disable the md5sum check for unknown kernel versions