Fix kernel version check macro typo
[openwrt/openwrt.git] / include / kernel-version.mk
index 530fae283b367001d628990ef94fc1b2df5c6288..a978b4b6ba2f6a82acc104f67d27d609379f3aaa 100644 (file)
@@ -29,8 +29,11 @@ endif
 ifeq ($(LINUX_VERSION),2.6.39.4)
   LINUX_KERNEL_MD5SUM:=a17c748c2070168f1e784e9605ca043d
 endif
-ifeq ($(LINUX_VERSION),3.0.1)
-  LINUX_KERNEL_MD5SUM:=aed949984b878b7fb77ffe9cbee8ce0c
+ifeq ($(LINUX_VERSION),3.0.3)
+  LINUX_KERNEL_MD5SUM:=6a8af5f6733b3db970197e65b3db712c
+endif
+ifeq ($(LINUX_VERSION),3.1)
+  LINUX_KERNEL_MD5SUM:=8d43453f8159b2332ad410b19d86a931
 endif
 
 # disable the md5sum check for unknown kernel versions