kernel: update to linux 3.10.4, refresh patches
[openwrt/openwrt.git] / include / kernel-version.mk
index 349c2f5dbbaf80c422e628b599e913b9095e0598..dfb58459d4fda3348631bd8dd89a3e7f4040aa7d 100644 (file)
@@ -5,8 +5,20 @@ LINUX_RELEASE?=1
 ifeq ($(LINUX_VERSION),3.3.8)
   LINUX_KERNEL_MD5SUM:=f1058f64eed085deb44f10cee8541d50
 endif
-ifeq ($(LINUX_VERSION),3.6.8)
-  LINUX_KERNEL_MD5SUM:=e3405cc8f9e4f18c516e55a8eb625803
+ifeq ($(LINUX_VERSION),3.6.11)
+  LINUX_KERNEL_MD5SUM:=3d602ad7f7984509c3e923a5ae90bc54
+endif
+ifeq ($(LINUX_VERSION),3.7.10)
+  LINUX_KERNEL_MD5SUM:=09624c3702107076efcac5e1cd8a18ec
+endif
+ifeq ($(LINUX_VERSION),3.8.13)
+  LINUX_KERNEL_MD5SUM:=2af19d06cd47ec459519159cdd10542d
+endif
+ifeq ($(LINUX_VERSION),3.9.11)
+  LINUX_KERNEL_MD5SUM:=edbf88eb7f7d34dbd5d3887726790755
+endif
+ifeq ($(LINUX_VERSION),3.10.4)
+  LINUX_KERNEL_MD5SUM:=0378156d0a4ebf155d083531c3cb3826
 endif
 
 # disable the md5sum check for unknown kernel versions