build: when staging unstripped package files, install them to a temporary directory...
[openwrt/openwrt.git] / include / kernel-version.mk
index a6a7c6729c8d4e6f026b2022343219459ed46126..f0e13810bc69b81e0e35405a9e18b67e937c2a73 100644 (file)
@@ -1,14 +1,14 @@
 # Use the default kernel version if the Makefile doesn't override it
 
 ifeq ($(KERNEL),2.4)
-  LINUX_VERSION?=2.4.37.4
+  LINUX_VERSION?=2.4.37.5
 else
   LINUX_VERSION?=2.6.21.7
 endif
 LINUX_RELEASE?=1
 
-ifeq ($(LINUX_VERSION),2.4.37.4)
-  LINUX_KERNEL_MD5SUM:=
+ifeq ($(LINUX_VERSION),2.4.37.5)
+  LINUX_KERNEL_MD5SUM:=cb221187422acaf6c63a40c646e5e476
 endif
 ifeq ($(LINUX_VERSION),2.6.21.7)
   LINUX_KERNEL_MD5SUM:=bc15fad1487336d5dcb0945cd039d8ed
@@ -16,14 +16,14 @@ endif
 ifeq ($(LINUX_VERSION),2.6.25.20)
   LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
 endif
-ifeq ($(LINUX_VERSION),2.6.27.28)
-  LINUX_KERNEL_MD5SUM:=f05cd17ba8ee19924c9c473219fbaa9b
+ifeq ($(LINUX_VERSION),2.6.27.30)
+  LINUX_KERNEL_MD5SUM:=f925e467e1a6168ac2a4a376d76571c3
 endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.30.3)
-  LINUX_KERNEL_MD5SUM:=5499e1fd246215d65fc7068cfb040406
+ifeq ($(LINUX_VERSION),2.6.30.5)
+  LINUX_KERNEL_MD5SUM:=be9c3a697a54ac099c910d068ff0dc03
 endif
 
 # disable the md5sum check for unknown kernel versions