Add iprange (#1799)
[openwrt/openwrt.git] / include / netfilter.mk
index fa443ea5dc9adf56c63c0e94f80528c127b6e34e..a602f9d71fceac41be34fc779d6d89080342f834 100644 (file)
@@ -128,6 +128,9 @@ IPT_QUEUE-$(CONFIG_IP_NF_QUEUE) += $(P_V4)ip_queue
 IPT_ULOG-m :=
 IPT_ULOG-$(CONFIG_IP_NF_TARGET_ULOG) += $(P_V4)ipt_ULOG
 
+IPT_IPRANGE-m :=
+IPT_IPRANGE-$(CONFIG_IP_NF_MATCH_IPRANGE) += $(P_V4)ipt_iprange
+
 IPT_BUILTIN := $(P_V4)ipt_standard
 IPT_BUILTIN += $(P_V4)ipt_icmp $(P_V4)ipt_tcp $(P_V4)ipt_udp
 IPT_BUILTIN += $(IPT_CONNTRACK-y)