also strip the .notes section of the kernel
[openwrt/openwrt.git] / include / package-ipkg.mk
index b91a27710bd55f505474df75482a3537af221697..8b4c042a076775f0df48d1426a4afe9e167d62f8 100644 (file)
@@ -17,6 +17,8 @@ IPKG:= \
 IPKG_BUILD:= \
   ipkg-build -c -o 0 -g 0
 
+IPKG_STATE_DIR:=$(TARGET_DIR)/usr/lib/opkg
+
 define BuildIPKGVariable
   $(call shexport,Package/$(1)/$(2))
   $(1)_COMMANDS += var2file "$(call shvar,Package/$(1)/$(2))" $(2);