brcm47xx: drop some personal profiles
[openwrt/openwrt.git] / include / prereq-build.mk
index b2f569919d547e78094e0815c2409a22486a2ef7..ed652ca9a729a6bd8e9222012e9ef65bea04bd21 100644 (file)
@@ -109,8 +109,8 @@ $(eval $(call SetupHostCommand,diff,Please install diffutils, \
        diff --version 2>&1 | grep diff))
 
 $(eval $(call SetupHostCommand,cp,Please install GNU fileutils, \
-       gcp --help, \
-       cp --help))
+       gcp --help 2>&1 | grep 'Copy SOURCE', \
+       cp --help 2>&1 | grep 'Copy SOURCE'))
 
 $(eval $(call SetupHostCommand,seq,, \
        gseq --version, \
@@ -164,9 +164,6 @@ $(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.7.12.2, \
 $(eval $(call SetupHostCommand,file,Please install the 'file' package, \
        file --version 2>&1 | grep file))
 
-$(eval $(call SetupHostCommand,xz,Please install xz-utils, \
-       xz --version | grep XZ))
-
 ifneq ($(HOST_OS),Darwin)
 $(eval $(call SetupHostCommand,openssl,Please install the 'openssl' utility, \
        openssl version | grep '\(OpenSSL\|LibreSSL\)'))