openssl: backport build fix when hardware support is used
[openwrt/openwrt.git] / include / rootfs.mk
index f3ba33a2be03a5e7a09c0cee6b1f0bcf7b216dac..6ca7c9c322690e391e393d761c78661b170df488 100644 (file)
@@ -72,6 +72,7 @@ define prepare_rootfs
        @-find $(1) -name .svn  | $(XARGS) rm -rf
        @-find $(1) -name .git  | $(XARGS) rm -rf
        @-find $(1) -name '.#*' | $(XARGS) rm -f
+       rm -f $(1)/usr/lib/opkg/lists/*
        rm -f $(1)/usr/lib/opkg/info/*.postinst*
        rm -f $(1)/usr/lib/opkg/info/*.prerm*
        $(if $(CONFIG_CLEAN_IPKG),rm -rf $(1)/usr/lib/opkg)