tools: add b43-tools
[openwrt/openwrt.git] / package / 6to4 / Makefile
index a5b08f5bfd0e6c69f78e678b79474ddad676d89b..f29571d86c87d4ee6ec3faa3a1bd7db254db70d7 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=6to4
-PKG_VERSION:=8
+PKG_VERSION:=11
 PKG_RELEASE:=1
 
 include $(INCLUDE_DIR)/package.mk
@@ -16,7 +16,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/6to4
   SECTION:=ipv6
   CATEGORY:=IPv6
-  DEPENDS:=+ip +kmod-ipv6 +kmod-sit
+  DEPENDS:=+kmod-ipv6 +kmod-sit
   TITLE:=IPv6-to-IPv4 configuration support
   MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   PKGARCH:=all
@@ -37,8 +37,6 @@ endef
 define Package/6to4/install
        $(INSTALL_DIR) $(1)/lib/netifd/proto
        $(INSTALL_BIN) ./files/6to4.sh $(1)/lib/netifd/proto/6to4.sh
-       $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
-       $(INSTALL_DATA) ./files/6to4.hotplug $(1)/etc/hotplug.d/iface/91-6to4
 endef
 
 $(eval $(call BuildPackage,6to4))