eglibc 2.14 needs our eglibc patchset as well
[openwrt/openwrt.git] / package / arptables / Makefile
index be6cd87926b00c8143a6f6aac3ed2de47b9b0fdc..9d61813a211fdbb355fe1a80c00868512c3cd634 100644 (file)
@@ -1,19 +1,18 @@
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=arptables
-PKG_VERSION:=0.0.3-2
+PKG_VERSION:=0.0.3-4
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-v$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/ebtables
-PKG_MD5SUM:=283d19292bd99913dc3a42842826c286
+PKG_MD5SUM:=1d4ab05761f063b0751645d8f2b8f8e5
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-v$(PKG_VERSION)
 
@@ -22,6 +21,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/arptables
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Firewall
   TITLE:=ARP firewalling software
   DEPENDS:=+kmod-arptables
   URL:=http://ebtables.sourceforge.net