This adds Gateworks Laguna family board support. Note that some Laguna boards have...
[openwrt/openwrt.git] / package / boot / uboot-envtools / Makefile
index 55aaf885f15080bf607ef8eb538cefeb78153dbc..ded9678be9a4dfb68f0fe489f7a5ea6ae22066e3 100644 (file)
@@ -69,6 +69,10 @@ ifneq ($(CONFIG_TARGET_ramips),)
        $(INSTALL_DIR) $(1)/etc/uci-defaults
        $(INSTALL_BIN) ./files/ramips $(1)/etc/uci-defaults/uboot-envtools
 endif
+ifneq ($(CONFIG_TARGET_cns3xxx),)
+       $(INSTALL_DIR) $(1)/etc/uci-defaults
+       $(INSTALL_BIN) ./files/cns3xxx $(1)/etc/uci-defaults/uboot-envtools
+endif
 endef
 
 $(eval $(call BuildPackage,uboot-envtools))