uboot-mvebu: add missing UBOOT_MAKE_FLAGS variable
[openwrt/openwrt.git] / package / boot / uboot-mvebu / Makefile
index bd95f769e94e320f0ca3218783e8682fb06ab838..b29039cd829aa0dfa83084d398d715a094040bef 100644 (file)
@@ -8,14 +8,16 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
-PKG_VERSION:=2016.03
+PKG_VERSION:=2017.03
 PKG_RELEASE:=1
 
-PKG_HASH:=e49337262ecac44dbdeac140f2c6ebd1eba345e0162b0464172e7f05583ed7bb
+PKG_HASH:=f54baf3f9325bf444c7905f3a5b6f83680edb1e6e1a4d5f8a5ad80abe885113f
 
 include $(INCLUDE_DIR)/u-boot.mk
 include $(INCLUDE_DIR)/package.mk
 
+UBOOT_MAKE_FLAGS:=
+
 define U-Boot/Default
   BUILD_TARGET:=mvebu
   HIDDEN:=1
@@ -23,7 +25,7 @@ endef
 
 define U-Boot/clearfog
   NAME:=SolidRun ClearFog A1
-  BUILD_DEVICES:=armada-388-clearfog
+  BUILD_DEVICES:=armada-388-clearfog-base armada-388-clearfog-pro
   UBOOT_IMAGE:=u-boot-spl.kwb
 endef