enable start-stop-daemon by default, i want to use this to clean up a few init script...
[openwrt/openwrt.git] / package / busybox / Makefile
index 3bdc125d580dc9c310083406f1a0bc9485ee6aec..9cad7e5c929f25fdcecf5b21500675d9ecdaa228 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
 PKG_VERSION:=1.4.2
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.busybox.net/downloads \
@@ -70,6 +70,7 @@ define Build/Compile
 endef
 
 define Package/busybox/install
+       find $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \