layerscape: update PKG_HASH / PKG_MIRROR_HASH
[openwrt/openwrt.git] / package / firmware / layerscape / ppfe-firmware / Makefile
index 431cf262358c7b97a690daa7ca43c8c1380186ca..80aa15d67ae91f9ba4210583ca95368223d1cb60 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ppfe
-PKG_VERSION:=2017.09
-PKG_RELEASE:=1
+PKG_VERSION:=21.08
+PKG_RELEASE:=$(AUTORELEASE)
 
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_URL:=https://github.com/qoriq-open-source/engine-pfe-bin.git
-PKG_SOURCE_VERSION:=97cd13d3070d7199e62881bc495b332194b67edd
-PKG_MIRROR_HASH:=1ef60cdac49dd57c76ec9ef01d00f6eeb025ba62f0d75f54adeeb3362f5edad2
+PKG_SOURCE_URL:=https://github.com/NXP/qoriq-engine-pfe-bin.git
+PKG_SOURCE_VERSION:=LSDK-21.08
+PKG_MIRROR_HASH:=f2591b12bc02dbfcf113dcb79cce2fc703d8492b7309ad75b3c4915b76966c64
 
 PKG_FLAGS:=nonshared
 
@@ -26,12 +26,12 @@ STRIP:=:
 define Package/layerscape-ppfe
   SECTION:=firmware
   CATEGORY:=Firmware
-  DEPENDS:=@TARGET_layerscape
   TITLE:=NXP Layerscape PPFE firmware
+  DEPENDS:=@TARGET_layerscape
   CONFIG_FW:=ls1012a/u-boot/pfe_fw_sbl.itb
   CONFIG_BIN1:=ls1012a/slow_path/ppfe_class_ls1012a.elf
   CONFIG_BIN2:=ls1012a/slow_path/ppfe_tmu_ls1012a.elf
-  CONFIG_LIC:=Freescale-Binary-EULA
+  CONFIG_LIC:=NXP-Binary-EULA.txt
 endef
 
 define Build/Compile