use $(FPIC) in a few places where it matters
[openwrt/openwrt.git] / package / libnl / Makefile
index 88776a07e92c57b6812ab910e6af7652e0830674..c763526f8a400f65da9b055526dd149bfc70f8ca 100644 (file)
@@ -29,7 +29,7 @@ define Package/libnl/description
  This package contains a library for applications dealing with netlink sockets
 endef
 
-TARGET_CFLAGS += -ffunction-sections
+TARGET_CFLAGS += -ffunction-sections $(FPIC)
 
 define Build/Compile
        $(call Build/Compile/Default)