use $(FPIC) in a few places where it matters
[openwrt/openwrt.git] / package / libnl / Makefile
index a6dec002b37c251158c9e94e2809d08e211c4398..c763526f8a400f65da9b055526dd149bfc70f8ca 100644 (file)
@@ -29,6 +29,8 @@ define Package/libnl/description
  This package contains a library for applications dealing with netlink sockets
 endef
 
+TARGET_CFLAGS += -ffunction-sections $(FPIC)
+
 define Build/Compile
        $(call Build/Compile/Default)
        make -C $(PKG_BUILD_DIR) \