elfutils: fix DEPENDS for libelf
[openwrt/openwrt.git] / package / libs / elfutils / Makefile
index a67b49ce07433265068c445c18437fd11ce7ca54..5b5f641a10fc15749872ba772ecc01e24c75f837 100644 (file)
@@ -39,12 +39,12 @@ endef
 define Package/libasm
   $(call Package/elfutils/Default)
   TITLE+= (libasm)
-  DEPENDS:=libelf +libdw
+  DEPENDS:=+libelf +libdw
 endef
 
 define Package/libdw
   $(call Package/elfutils/Default)
-  DEPENDS:=libelf +libbz2
+  DEPENDS:=+libelf +libbz2
   TITLE+= (libdw)
 endef