license info - revert r43155
[openwrt/openwrt.git] / package / network / services / igmpproxy / Makefile
index 027fcb99d214bac94c36b934d80d02d7f45ca00d..33ed014040706174ef427b066b3b1b5aff14d4b4 100644 (file)
@@ -19,6 +19,7 @@ PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
 include $(INCLUDE_DIR)/package.mk
 
 PKG_FIXUP:=autoreconf
+PKG_LICENSE:=GPL-2.0+
 
 define Package/igmpproxy
   SECTION:=net
@@ -51,8 +52,6 @@ define Package/igmpproxy/install
        $(INSTALL_CONF) ./files/igmpproxy.config $(1)/etc/config/igmpproxy
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/igmpproxy.init $(1)/etc/init.d/igmpproxy
-       $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
-       $(INSTALL_BIN) ./files/igmpproxy.hotplug $(1)/etc/hotplug.d/iface/igmpproxy
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy $(1)/usr/sbin/
 endef