add prereq check for pkg-config (required by ntfs-3g)
[openwrt/openwrt.git] / package / ntfs-3g / Makefile
index aaf85083ed8f3c05d33be53070deaea0764b98e3..5c07adaa7c3463063e7cccf455329b3784a3570f 100644 (file)
@@ -105,3 +105,6 @@ define Package/ntfs-3g/install
 endef
 
 $(eval $(call BuildPackage,ntfs-3g))
+$(eval $(call RequireCommand,pkg-config, \
+       $(PKG_NAME) requires pkg-config. \
+))