ppp: move ppp-{up,down} from the netifd package to pppd
[openwrt/openwrt.git] / package / ppp / Makefile
index 4ace4d9366680baa72b2d488c8f39a20a94bf3fb..ed86a8ae4590cead65aa44c703fed9bf2d57c9d7 100644 (file)
@@ -160,6 +160,8 @@ ifneq ($(CONFIG_PACKAGE_netifd),)
   define Package/ppp/script_install
        $(INSTALL_DIR) $(1)/lib/netifd/proto
        $(INSTALL_BIN) ./files/ppp.sh $(1)/lib/netifd/proto/
   define Package/ppp/script_install
        $(INSTALL_DIR) $(1)/lib/netifd/proto
        $(INSTALL_BIN) ./files/ppp.sh $(1)/lib/netifd/proto/
+       $(INSTALL_BIN) ./files/lib/netifd/ppp-up $(1)/lib/netifd/
+       $(INSTALL_BIN) ./files/lib/netifd/ppp-down $(1)/lib/netifd/
   endef
 else
   define Package/ppp/script_install
   endef
 else
   define Package/ppp/script_install