procd: r42814 added a bad git version
[openwrt/openwrt.git] / package / system / procd / Makefile
index d3785a7d42f25c7b07be957b0aa0803e0cc2ee3b..d38c0f007dc2b66af1bc5982ae4a2ab026b37ca2 100644 (file)
@@ -1,14 +1,21 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=procd
-PKG_VERSION:=2014-06-17
+PKG_VERSION:=2014-10-06
 
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://nbd.name/luci2/procd.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE_VERSION:=202318c6163657fc671b27527e5228cb8170af1d
+PKG_SOURCE_VERSION:=f45672d80bf2fec4ccb7363de1da6adb9e3f4421
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 CMAKE_INSTALL:=1
 
@@ -32,8 +39,8 @@ endef
 define Package/procd-nand
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@NAND_SUPPORT @mips +ubi-utils
-  TITLE:=OpenWrt system process manager
+  DEPENDS:=@NAND_SUPPORT +ubi-utils
+  TITLE:=OpenWrt sysupgrade nand helper
 endef
 
 define Package/procd/install