ubus: fix ubus lua binding duplication
[openwrt/openwrt.git] / package / system / ubus / Makefile
index abd0a7653b471ea73a6e4563a8d6ec8c45410cd8..559840e4f9a242eecfaaaa7cb2d70cea1554cd5b 100644 (file)
@@ -69,7 +69,7 @@ endef
 
 define Package/libubus/install
        $(INSTALL_DIR) $(1)/lib
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/* $(1)/lib/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib/*.so $(1)/lib/
 endef
 
 define Package/libubus-lua/install